Jump to content


Failed to authenticate


  • Please log in to reply
24 replies to this topic

JsP #21 Posted 12 May 2017 - 10:40 PM

    Tiro

  • Concilium Plebis
  • 1
  • Member since:
    04-12-2011
same here

Xeir #22 Posted 13 May 2017 - 09:41 AM

    Centurio Hastatus Prior

  • Praetorian
  • 520
  • Member since:
    02-06-2012
You also wasn't readed this topic and didin't send ticked to Wargaming suuport ?  No one will help you guys if you won't give them this oportunity.

Edited by Xeir, 13 May 2017 - 09:42 AM.


Boakes4 #23 Posted 13 May 2017 - 11:14 AM

    Tiro

  • Concilium Plebis
  • 1
  • Member since:
    01-19-2017
I have read all the forums and done what the staff said would fix the issue and it hasn't worked I've also made a ticket and the response from them was exactly the same as what the staff said on here which i stated to them hasn't worked to fix the problem so no point making a ticket as they clearly just reply with a script and then close the case.

Xeir #24 Posted 13 May 2017 - 11:28 AM

    Centurio Hastatus Prior

  • Praetorian
  • 520
  • Member since:
    02-06-2012
Fu ? Quite interesing. So what they sayed you have two accounts in this email/ corrupted cookies /  Bad Key so you won't be able to play at EU server but you can play at other regions ?

Akriom #25 Posted 13 May 2017 - 01:06 PM

    COMMVNITVS LEADVS

  • Administrator
  • 179
  • Member since:
    05-03-2011

Hi Boakes4,

 

I've been informed that your issue has been fixed. Can you please confirm?

 

Thanks :)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users