Jump to content


Error


  • Please log in to reply
3 replies to this topic

kacperk7090 #1 Posted 03 December 2017 - 06:36 PM

    Tiro

  • Concilium Plebis
  • 4
  • Member since:
    03-05-2017
Welcome, when starting the game, when the screen and the information is already on the monitor, an error pops up for me " instruction from 0x073c7e95 refers to the memory with address 0x00000010. the memory cannot be read.

Sorry for bad english, but I use a translator for this.

Xeir #2 Posted 03 December 2017 - 06:51 PM

    Praefectus Castrorum

  • Praetorian
  • 1,245
  • Member since:
    02-06-2012

Looking at your nickname this translator should be working better than this one from google https://www.deepl.com/translator

 

Similar error is here  http://forum.totalwa...__fromsearch__1

So this solution is worth to try: Can you try run game in window ( at graphic settings you can choose this ) and later say if this helped.


Edited by Xeir, 03 December 2017 - 06:53 PM.


kacperk7090 #3 Posted 03 December 2017 - 06:58 PM

    Tiro

  • Concilium Plebis
  • 4
  • Member since:
    03-05-2017

View PostXeir, on 03 December 2017 - 06:51 PM, said:

Looking at your nickname this translator should be working better than this one from google https://www.deepl.com/translator

 

Similar error is here  http://forum.totalwa...__fromsearch__1

So this solution is worth to try: Can you try run game in window ( at graphic settings you can choose this ) and later say if this hel

View PostXeir, on 03 December 2017 - 06:51 PM, said:

Looking at your nickname this translator should be working better than this one from google https://www.deepl.com/translator

 

Similar error is here  http://forum.totalwa...__fromsearch__1

So this solution is worth to try: Can you try run game in window ( at graphic settings you can choose this ) and later say if this helped.

 

The point is that when I start the game, this bug pops up, so I don't have any chance to change any settings, unless I could do it in launcher.

 



naavaki #4 Posted 23 December 2017 - 01:03 PM

    Tiro

  • Closed Alpha Gladiator
  • 1
  • Member since:
    06-24-2013
mě píše chybu 0x-a0000




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users