Jump to content


hotfix 2.3.03 - Slingers blobbed issue fix


  • Please log in to reply
7 replies to this topic

Akriom #1 Posted 28 November 2017 - 09:46 AM

    COMMVNITVS LEADVS

  • Administrator
  • 418
  • Member since:
    05-03-2011

Greetings Commanders!

 

Today’s hotfix corrected the following issue:

 

  • Fixed an issue where Slingers would not properly fire when significantly overlapping with each other (otherwise known as “blobbing”;).
  • As a result of the recent missile mechanic rework, Slinger units will behave differently. Because Slinger units have a noticeably flat missile trajectory, if they attempt to fire while significantly overlapping with other (or blobbing) Slinger units, they will apply a small amount of friendly fire damage to each other. This is behavior is intended and as designed.

 

Thanks and we’ll see you on the battlefield! 



Gav_Hill #2 Posted 28 November 2017 - 10:13 AM

    Munifex

  • Closed Alpha Gladiator
  • 39
  • Member since:
    09-11-2017
Any idea when Vercingetorix's similar issue will be fixed?

tranky #3 Posted 28 November 2017 - 02:11 PM

    Tiro

  • Closed Alpha Gladiator
  • 2
  • Member since:
    11-09-2011
The recent missile mechanic rework make slingers very situacionals and useless in most cases. You always make ff to your own troops or the ally that is defending you, thanks for this nerf to the only real counter of archers /irony

Edited by tranky, 28 November 2017 - 02:19 PM.


juanen #4 Posted 28 November 2017 - 02:41 PM

    Munifex

  • Closed Alpha Gladiator
  • 11
  • Member since:
    10-04-2011
The problem is with archers, not with slingers.

Big_facker #5 Posted 28 November 2017 - 04:13 PM

    Tiro

  • Closed Alpha Gladiator
  • 1
  • Member since:
    12-21-2016
can't seem to get back onto the game after this morning/update, says the memory could not be read. 

XUtherPendragon #6 Posted 29 November 2017 - 09:24 AM

    Tiro

  • Closed Alpha Gladiator
  • 8
  • Member since:
    11-02-2017

Hi i have a question i have Model lag and rarely CPU lags but on LOW grafik  but in theory need to run good on my pc GPU Geforce GT 740 gddr5 2048 CPU 

is Athlon II X3 455 3.3 GHz and  ddr3 4GB ram windows 10 on can hellp me someone ? sry for bad english and only i have this problem??



Akriom #7 Posted 30 November 2017 - 10:54 AM

    COMMVNITVS LEADVS

  • Administrator
  • 418
  • Member since:
    05-03-2011

Hi XUtherPendragon,

 

Can you please contact our Customer Support team? I am unsure how to help you in this specific situation but our Support team will be happy to help you. :)

 

To contact them go here.

 

Thanks,



XUtherPendragon #8 Posted 30 November 2017 - 04:31 PM

    Tiro

  • Closed Alpha Gladiator
  • 8
  • Member since:
    11-02-2017

rley Thanks Akriom






2 user(s) are reading this topic