Jump to content


Loged in with a wrong account


  • Please log in to reply
4 replies to this topic

carehunter #1 Posted 25 March 2017 - 04:06 PM

    Tiro

  • Concilium Plebis
  • 1
  • Member since:
    07-31-2012

hey guys.

i cant visit the gladiator forum since i am logged in with my old wargaming account. whenever i click "Log out" in the top right corner, a gear spins but and i get redirected to the same site again. 

And i am still logged in with my wrong account. anybody can help me?
 

see you on the battlefield my friends



Maciex105 #2 Posted 25 March 2017 - 05:36 PM

    Munifex

  • Closed Alpha Gladiator
  • 20
  • Member since:
    11-03-2012
I had the same problem. You need to delete cookies of wargaming.net and forum.totalwararena.net (in the browser settings)

Edited by Maciex105, 25 March 2017 - 05:38 PM.


Maciex105 #3 Posted 25 March 2017 - 05:38 PM

    Munifex

  • Closed Alpha Gladiator
  • 20
  • Member since:
    11-03-2012
I've also cleared history and other browser stuff...

Sael_ #4 Posted 25 March 2017 - 05:45 PM

    COMMVNITVS TEAMVS

  • WG Staff
  • 31
  • Member since:
    09-26-2016

Hello carehunter,

 

Try to delete the cache & cookies in the browser. This should solve the problem :)



MeisterApo #5 Posted 26 March 2017 - 04:52 PM

    Tiro

  • Closed Alpha Gladiator
  • 7
  • Member since:
    11-26-2016
Thanks for the help guys. thats my gladiator account : D




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users